Вопрос по установке.

Аватар пользователя AleksRus

Вообщем имеется комп p4-2.8-1024Mb-Video 9800Pro 128Mb. Винтов много...... рэйд сата 2х120, отдельно сата 250, иде 80+120+40.
Ставлю на 40 идеешную...... при загрузке с двд начинает ругаться на прерывания требуя включить при загрузке обцию "irqpoll". Поставил...... инсталляция прошла нормально.
При первом запуске опять начинает ругаться на прерывания, опять ставлю в загрузчике опцию irqpoll, все загружается дальше.....
Доходит до "инициализация звука, видео" экран гаснет и уходит в спящий режим.......... но все продолжает загружаться и дальше...... Моник 17" LCD Nec 1770NX, подрублен кабелем DVI-D.
Что собственно не так делаю?

Аватар пользователя lkanter

Re: Вопрос по установке.

Попробуйте для начала отключить rhgb (убрать в загрузчике параметр rhgb), возможно после этого придётся загрузиться на runlevel 3 и смотреть на настройку Xorg.

Цитата:
AleksRus пишет:
Вообщем имеется комп p4-2.8-1024Mb-Video 9800Pro 128Mb. Винтов много...... рэйд сата 2х120, отдельно сата 250, иде 80+120+40.
Ставлю на 40 идеешную...... при загрузке с двд начинает ругаться на прерывания требуя включить при загрузке обцию "irqpoll". Поставил...... инсталляция прошла нормально.
При первом запуске опять начинает ругаться на прерывания, опять ставлю в загрузчике опцию irqpoll, все загружается дальше.....
Доходит до "инициализация звука, видео" экран гаснет и уходит в спящий режим.......... но все продолжает загружаться и дальше...... Моник 17" LCD Nec 1770NX, подрублен кабелем DVI-D.
Что собственно не так делаю?

Аватар пользователя sergeil

Re: Вопрос по установке.

Цитата:
AleksRus пишет:
Вообщем имеется комп p4-2.8-1024Mb-Video 9800Pro 128Mb. Винтов много...... рэйд сата 2х120, отдельно сата 250, иде 80+120+40.
Ставлю на 40 идеешную...... при загрузке с двд начинает ругаться на прерывания требуя включить при загрузке обцию "irqpoll". Поставил...... инсталляция прошла нормально.
При первом запуске опять начинает ругаться на прерывания, опять ставлю в загрузчике опцию irqpoll, все загружается дальше.....
Доходит до "инициализация звука, видео" экран гаснет и уходит в спящий режим.......... но все продолжает загружаться и дальше...... Моник 17" LCD Nec 1770NX, подрублен кабелем DVI-D.
Что собственно не так делаю?

Очень насыщенная конфигурация...
Я, для начала, отключил-бы в BIOS все неиспользуемые внутренние устройства и контроллеры. Например, USB. Если USB нужен, то мышь перенести на USB и освободить порт PS/2. Если не нужны COM-порты, то отключить их, то-же самое для LPT, ... и так по всему что есть.

RSS-материал