Updates Problems?!

Аватар пользователя Ugol

Доброе время суток!
OS ASPLinux 11 + updates
Проблема. 12 мая появились новые обновления, но при команде
yum update
выдаётся сообщение, что нет пакетов помеченных для обновления. Грустный
Настроил yum для обновления с msiu,
результат не изменился.
пакеты нуждающиеся в обновлении есть.
Помогите разобраться. Заранее благодарен. Улыбка

Аватар пользователя Radik

Re: updates Problems?!

Напишите какие пакеты обновляете и процетируйте сообщение которое выходит при попытке обновления. Чем обновляетесь, yum или yumex?

Аватар пользователя Ugol

Re: updates Problems?!

Спасибо за отклик!
Заработало.
/etc/yum.repos.d/asplinux-updates.repo
#[updates-released]
#name=ASPLinux 11 - $basearch - Updates
# Moscow
#baseurl=http://download.asplinux.ru/$basearch/updates/11/
# Moscow2
#baseurl=http://download2.asplinux.ru/install/ftp/$basearch/updates/11/
# UA-IX only
#baseurl=ftp://ftp.asplinux.com.ua/pub/$basearch/updates/11/

[updates.msiu.ru-updates]
name=ASPLinux 11 - $basearch - Updates
baseurl=ftp://ftp.msiu.ru/pub/asplinux-11/updates/updates/
#baseurl=http://download.asplinux.ru/$basearch/updates/11/
enabled=1
gpgcheck=1
gpgkey=file:///etc/pki/rpm-gpg/RPM-GPG-KEY-asplinux

Аватар пользователя woodoo

Re: updates Problems?!

Цитата:
Ugol пишет:

#[updates-released]
[updates.msiu.ru-updates]

Второй - это зеркало первого. Лучше использовать оригинал.

Аватар пользователя Ugol

Re: updates Problems?!

Цитата:
woodoo пишет:

Цитата:
Ugol пишет:

#[updates-released]
[updates.msiu.ru-updates]

Второй - это зеркало первого. Лучше использовать оригинал.

Согласен, но именно с оригинала ничего не обновлялось, примерно с 13 числа.
Потому и настроил на зеркало.

Аватар пользователя sergeil

Re: updates Problems?!

Ugol писал(а):
Согласен, но именно с оригинала ничего не обновлялось, примерно с 13 числа.
Потому и настроил на зеркало.

То есть, Вы хотите сказать, что зеркала не идентичны?
:-o

Аватар пользователя Ugol

Re: updates Problems?!

Цитата:
sergeil пишет:

Ugol писал(а):
Согласен, но именно с оригинала ничего не обновлялось, примерно с 13 числа.
Потому и настроил на зеркало.

То есть, Вы хотите сказать, что зеркала не идентичны?
:-o

Нет, но при дефолтной настройке yum и
yum update
при наличии пакетов, выдавалось сообщение, что обновлять нечего.
Только после настройки на msiu обновление прошло.
Может был сбой yum? :-?

Аватар пользователя shav

Re: updates Problems?!

Доброе время суток!
Имеется: ASP Linux 11.2 поставка с одного DVD. Попытался обновить однако наткнулся на следующюю траблу: при обновлении yum пишет что для некоторых пакетов нужен gstream08, и gstream08-plugins (более подробно напишу позже щас не могу так как не дома) истественно обновлятся не хочет. Тогда я выкачал сам все пакеты фтп ftp://ftp.asplinux.com.ua натроил локальный репозиторий но это не помогло. Сравнивал эти пакеты с пакетами на ftp://ftp.asplinux.ru структура такая же и не там, не там нету gstream08. Попытался найтит на инсталляционном диске он оказался на нем. Попытался поставить отдельно на что получил сообщение что такой пакет уже есть. Вопрос: что делать или что я делаю не так.
Заранее спасибо!
P.S. Извеняюсь если написал не в ту тему, но другой не нашел, а создавать новую не захотел.
А ПРЕЙДЕТЬСЯ!!! Правила читали?

RSS-материал