Altermime для Postix

Аватар пользователя Enut

Всем привет.

Вот пришлось срочно прикручивать фильтр altermime на Postfix. Но выдает такую ошибку.

rmp -i altermime-0.3.7-2.fc6.i386.rpm
--------------
Ошибка: Неудовлетворенные зависимости:
rtld(GNU_HASH) нужен для altermime-0.3.7-2.fc6.i386.rpm
--------------

Прошу помощи в этой проблеме. Ставил RPM пакет от Федоры 6. По возможности попытайтесь объяснить поподробней, так как ASP Linux перехватил у коллеги и работаю в нем от силы полдня. Читал все на форуме но так пока сразу не могу въехать в особенности ASPLinux.

Как я понимаю проблема где то в glibc библиотеке но стандартными средствами (rpm -i, yum install) обновить не смог.

Заранее всем спасибо.

Аватар пользователя Enut

Re: Altermime для Postix

Не зря говорят век живи век учись.

При попытке установить с исходников ругается что нет компилятора. Ну я по какому то чувству от балды набираю yum install gcc и не верю глазам. На систему встает компилятор. А дальше уже make и все заработало...

RSS-материал