Как отключить определение звукой карты

Аватар пользователя srg111

Что нужно написать в командной строке в ASPloader чтобы система не тестировала звуковую карту вернее чтобы ее отключить?

Аватар пользователя Meloman

как отключить определение звукой карты

А когда система ее тестирует? И зачем потребовалось такое действие?

Аватар пользователя srg111

Re: как отключить определение звукой карты

Нужно, для того чтобы запустить asplinux 11
на RooverBook Z700
звук у него особенный Realtek HD Audio совместимый с АС97
смотрел список оборудования его там нет
Вот после установки при перезагрузки выдает
Loading initial ramdisk ……………...
Loading kernel……………………..
Ide0: I/O resource 0x1F0-0x1F7 not free.
Ide0: ports already in use, skipping probe
Red Hat nash version 4.2.15 starting
INIT: version 2.85 booting
Setting default font (latarcyrheb-sun16) [OK]

Welcome to ASPLinux
Press ‘ I ‘ to enter interactive startup
Starting udev: [OK]
Initializing hardware… storage network audioBUG: spinlock bad magic on CPU#0
modeprobe/1097 (Tainted: P )
lock: df0f8738, .magic:00000000 , .owner: /-1 , .owner_cpu:0
BUG: spinlock lockup on CPU#0, modeprobe/1097 ,df0f8738 (Tainted: P )
Во я и решил если в ASPloadere вставить что то типа (nosound) или (audiooof)
может заработает
вот мне один уважаемый человек написал что виновато во всем ядро нужно типа
ASPlinux 11.2 я смотрел на сайте доку на совместимость оборудования но там
Тоже нет Realtek HD Audio а все остальное сходится в принципе в доке ASPlinux 11
Все тоже совпадает все устройства поддерживает, но вот Realteka нет.

Аватар пользователя IsakovAN

как отключить определение звукой карты

srg111 писал(а):
Ide0: I/O resource 0x1F0-0x1F7 not free.
Ide0: ports already in use, skipping probe

ИМХО, проблема в конфликте портов ввода-вывода. Надо протестить на более свежем ядре.

Аватар пользователя srg111

Re: как отключить определение звукой карты

Благодарю за совет действительно слона то я и не заметил .
Жму пять !!!
srg111

Аватар пользователя srg111

Re: как отключить определение звукой карты

в сымле звук не причем
убрал pci=noacpi pci=usepirqmask
и все загрузилось

RSS-материал