Проблема с установкой

Аватар пользователя One_Byte

Здравствуйте! В общем обрисую ситуацию: приобрел я себе новый комп ACER ASPIRE 5100 (AMD Athlon 64 5600, NVIDIA GeForse 8600 GS,винт sata2 500 гиг), и решил поставить на нее ASP'шку 11.2 (я до покупки с ней баловался 2 недели на старом компе и очень она мне приглянулась) начинаю устанавливать... все как обычно но когда дело доходит до установки загрузчика (не важно куда я его ставлю хоть в MBR ноть на винт и какой загрузчик выбираю) после того как жму кнопку установить загрузчик инсталятор виснит (ради прикола ждал 40 минут...) и все... больше никаких телодвижений не происходит помогает тока RESET Улыбка но оказывается загрузчик встает нормально.... млин что мне делать чтобы нормально установить АСП.... пожалуйста подскажите ...

Аватар пользователя BigAndy

Проблема с установкой

One_Byte писал(а):
но оказывается загрузчик встает нормально....

Ну, если он встает нормально, то в чем собственно вопрос?

Аватар пользователя One_Byte

Проблема с установкой

BigAndy писал(а):
Цитата:

но оказывается загрузчик встает нормально....

Ну, если он встает нормально, то в чем собственно вопрос?

а в том что я дальше не могу продолжить установку ASPLinux, дальше ведь после установки загрузчика надо будет задать пароль рута и всякое такое а я никак не могу дойти до завершения установки.... установка ведь виснет :'(

Аватар пользователя BigAndy

Проблема с установкой

Установите раками, передав загрузчику параметр "1" и шелом /dev/null
Ну, как при восстановлении рутового пароля.

Либо загрузитесь с лив-цд и установите grub в mbr

Кстати, если вы установили Grub, то нажав "a" в начале загрузки граба, сможете в интерактивном режиме загрузить любую ОС.

Аватар пользователя DRVTiny

Проблема с установкой

Погодите... Может, мне склероз изменяет, но там разве обязательно загручик ставить? Разве нельзя пропустить этот экран, сказав "nothing to do"?

RSS-материал