Postgresql 8.3.3-2 для 1С

Аватар пользователя xealus

при установке требует библиотеки libtermcap.so.2 и libreadline.so.4
так как установлены более новые версии этих библиотек, делаю симлинки на эти библиотеки, но попрежнему при установке он не видит этих библиотек
возможно что то требуется проделать с симлинками для того что бы установка увидела их?

в версии ASPLinux 10 такая же ерунда, только с одной библиотекой (libreadline.so.4), но это решается установкой самой библиотеки, а вот библиотека libtermcap уже существует более новая, на нее ссылается симлинк libtermcap.so.2 и установка его прекрасно видит

Аватар пользователя Телепат_

Re: Postgresql 8.3.3-2 для 1С

yum install postgresql postgresql-server

RSS-материал