IPTV VLC

Аватар пользователя Yurycar

Несколько месяцев назад установил впервые ASPLinux 12 Corbon Возникла проблема с просмотром ТВ через Mozilla FireFox. По совету опытных друзей для решения этой проблемы установил VLC для Fedora 7 из http://www.videolan.org/vlc/download-fedora.html. Проблема решилась.
Недавно понадобилось переустановить снова тот же Linux и снова та же проблема. Попытался решить ее тем же способом. Однако VLC не устанавливается. В конце процесса установки
Error: Missing Dependency: libebml.so.0 is needed by package vlc-core
Error: Missing Dependency: libupnp.so.3 is needed by package vlc-core
Error: Missing Dependency: libvgagl.so.1 is needed by package vlc-core
Error: Missing Dependency: libvga.so.1 is needed by package vlc-core
Error: Missing Dependency: libopendaap.so.0 is needed by package vlc-core
Error: Missing Dependency: libdirac_encoder.so.0 is needed by package vlc-core
Error: Missing Dependency: libcddb.so.2 is needed by package vlc-core
Error: Missing Dependency: libmatroska.so.0 is needed by package vlc-core
Error: Missing Dependency: libtar.so.1 is needed by package vlc
Error: Missing Dependency: libdirac_decoder.so.0 is needed by package vlc-core
Т. е. нужны пакеты vlc-core Нахожу vlc-core, пытаюсь установить, а она пишет, что не может разрешить зависимости.
Вот я и завис. И не знаю, что делать. Подскажите, пожалуйста.
Версия Linux обновлена до 2/6/23/17-88.0.120asp
Да, еще.
vlc-core я нашел только для Fedora 9
Спасибо.

RSS-материал