ASP9 + MBnForce8RDA+

Автор: CUTTER Дата: 20.07.2003 12:45 Поменял материнскую плату на EPOX nVidia Chipset 8RDA+.
При инсталяции не находит сетевую карту,
настройка Иксов протекает гладко и даже тест проходит,
инсталяция заканчивается нормально,
но вот потом после перезагрузки Иксы не стартуют,
на экране появляется мусор и компьютер виснет в глухую.
Может кто знает что делать ?
Re: ASP9 + MBnForce8RDA+ 21.07.2003 10:45SergeR Процессор какой?
Re: ASP9 + MBnForce8RDA+ 21.07.2003 11:32CUTTER AthlonXP 1800
Re: ASP9 + MBnForce8RDA+ 22.07.2003 02:33Tomcat Аналогичная проблема, процессор AMD XP 1700+. Частичное решение, в конфиге заменил название драйвера nvidia на vesa или nv, Х грузятся, но без аппаратной поддержки 3D.
Re: ASP9 + MBnForce8RDA+ 22.07.2003 19:59peter_ir Для работы X-ов на nForce2 и ядра 2.4.20 надо скачать с
[www.nvidia.com] патч, кажется,
NVIDIA_nforce-1.0261.rh90up-2.4.20-9.athlon.rpm или
NVIDIA_nforce-1.0-0261.tar.gz, где он тоже есть и наложить на
ядро и потом его пересобрать, только накладывать придётся руками
в редакторе.
Re: ASP9 + MBnForce8RDA+ 04.08.2003 12:07Макс1 Для работы иксов на этой материнской плате надо прошить июньский биос. Драйвера для звука и сети скачать с сайта nVidia, насколько помню, я ставил из src.rpm Эта проблема уже обсуждалась в общем форуме. Еще говорилось, что нельзя для платы 400 Ultra прошивать более старый биос. Я на плате (не ультра) заменил майский биос на июньский и дрова для видеокарты от NVidia заработали.
Re: ASP9 + MBnForce8RDA+ 04.08.2003 16:37isn По поводу встроенной сетевой карты:
[www.mcmcc.bat.ru]

и не только...
RSS-материал