Медленный Konqueror

Автор: Alpi Дата: 15.03.2006 22:12 Это у всех так или только у меня Konqueror сильно тормозит при просмотре web? При этом и Опера и Мозилла и Эпифания просто летают на тех же страницах. К тому же замечено, что тормозит он чаще при просмотре сайтов с локального web-сервера, но и с внешними бывают проблемы, хотя реже.
ASP 11 бета,
Konqueror 3.5.0-0.1.110asp
KDE 3.5.0-0.2.110asp
Re: Медленный Konqueror 01.04.2006 11:59Alpi И тишинаа... Улыбка я уже все перерыл! кто знает - подскажите, плиз - что можно сделать, чтоб браузер Konqueror не тормозил?
Re: Медленный Konqueror 02.04.2006 22:48onelost Может ну его а? Улыбка Линкс+МС, вот в чем сила брат!
Re: Медленный Konqueror 03.04.2006 10:13dupak "Настройка--Настроить Konqueror--Cashe--Использовать кэш--Использовать кэш если это возможно". Можно еще анимацию отключить.
Re: Медленный Konqueror 03.04.2006 10:34Alpi to onelost:
Возможно, братишка, сила там, где ты говоришь Улыбка Но не люблю я непорядок в строю! Если есть такой браузер, то должен работать, а не ваньку валять Улыбка Из принципу.

to dupak: Спасибо! Посмотрим, как будет себя вести Улыбка
Re: Медленный Konqueror 04.04.2006 12:14vadim и еще совет - обновиться на 3.5.1 (есть на ftp.asplinux.ru/pub/i386/updates) - там поправили много вредных багов
Re: Медленный Konqueror 04.04.2006 17:35Alpi Я так понимаю надо обновить все пакеты, касающиеся kde? Потому что конкретно пакета для konqueror я там не обнаружил.
Re: Медленный Konqueror 04.04.2006 19:23Aristarch Уже есть KDE 3.5.2 Брать его, и все остальное можно тут: [updates.msiu.ru] Установите yum и обновляйтесь через него. Как настроить написано там-же.
Все не все, а kdebase-3.5.2-2.110msiu.i386.rpm и kdelibs-3.5.2-2.110msiu.i386.rpm настоятельно рекомендуются к обновлению, плюс зависимости которые попросят. А Konqueror находится наверное в этом пакете: kdenetwork-3.5.2-1.110msiu.i386.rpm
Re: Медленный Konqueror 04.04.2006 22:25vadim вообще-то это базовая часть kde
Re: Медленный Konqueror 04.04.2006 23:29Alpi Игры с кешем ни к чему не привели Улыбка Спасибо за ссылки на новый kde, о результатах доложу.
Re: Медленный Konqueror 04.04.2006 23:32Alpi Ну вот.. только я значит обрадовался Улыбка, начал обновлять kde-base а yum мне выкатил вот что:
Missing Dependency: howl-libs = 0.9.8 is needed by package howl-devel
Missing Dependency: gstreamer-plugins = 0.8.11-1.110am is needed by package gstreamer-plugins-devel
Missing Dependency: howl = 0.9.8 is needed by package howl-devel
Missing Dependency: howl >= 0.9.7 is needed by package gnomemeeting
Missing Dependency: gstreamer-plugins is needed by package gnomebaker
Missing Dependency: openh323 = 1.15.6 is needed by package openh323-devel

Я думал, что YUM непотопляем в плане распознавания зависимостей и инсталляции недостающих компонентов..
Re: Медленный Konqueror 05.04.2006 11:22Aristarch Alpi писал(а):

> Я думал, что YUM непотопляем в плане распознавания зависимостей
> и инсталляции недостающих компонентов..

Так оно и есть, только yum - это просто программа, а не магистр телепатии, и для того, что-бы она могла зависимости разрешить - ей очевидно требуется указать правильные пути к файлам в которых эти самые зависимости указаны. Перечисленные вами недостающие файлы - находятся либо на установочных дисках, либо на фтп-сервере компании ASP: [ftp.asplinux.ru] и [ftp.asplinux.ru] Вам необходимо внести эти адреса в ваши файлы *.repo
И еще один момент - очень странные зависимости для обновления КДЕ у вас указаны. Абсолютно ничего из перечисленного для этого не требуется! Вы весь дистрибутив обновить сразу хотите? Разобрались-бы для начала с КДЕ, а потом уже и все остальное обновили.
Re: Медленный Konqueror 05.04.2006 11:27Alpi Да, я просто решил обновить все пакеты kde, которые нашел в репозитории Улыбка Жадность фраера погубит. Буду впредь аккуратнее Улыбка Спасибо!
Re: Медленный Konqueror 05.04.2006 11:38Tigro Требуется, требуется, DBUS >= 0.60 и HAL >= 0.5.7 ему требуется, а это уже они хотят, просто если обновляться то в реальном времени или иметь весь репозиторий у себя. По частям не прокатит.
Re: Медленный Konqueror 05.04.2006 12:29Aristarch Tigro писал(а):

> Требуется, требуется, DBUS >= 0.60 и HAL >= 0.5.7 ему
> требуется, а это уже они хотят, просто если обновляться то в
> реальном времени или иметь весь репозиторий у себя. По частям
> не прокатит.
>

Зачем же вы так жестоко его собираете? Улыбка Какая необходимость в HAL 0.5.7 ? А howl и openh323 причем?
Re: Медленный Konqueror 05.04.2006 12:52Alpi А ведь я всего то хотел чтобы мой konqueror стал таким же быстрым как например FireFox.. Улыбка
И вообще, я балдею от Linux! Перешел на него недавно, но жизнь стала более насыщенной и интересной Улыбка
Re: Медленный Konqueror 05.04.2006 13:17Tigro >Зачем же вы так жестоко его собираете? Улыбка Какая необходимость в HAL 0.5.7 ? А howl и openh323 причем?

А все с GNOME 2.14 началось, а потом поехало и понеслось. Увы, новые технологии. HOWL заменяется на avahi, а openh323 нужен ekiga (новый gnomemeeting).
Re: Медленный Konqueror 05.04.2006 13:56Aristarch Alpi писал(а):

> А ведь я всего то хотел чтобы мой konqueror стал таким же
> быстрым как например FireFox.. Улыбка
> И вообще, я балдею от Linux! Перешел на него недавно, но жизнь
> стала более насыщенной и интересной Улыбка

Рекомендую вам довести до ума ваше обновление. Если вы новичек, и не можете выяснить в чем проблема с Konqueror - снесите полностью старый КДЕ, удалите все файлы настроек, и через yum поставьте новый 3.5.2 - на данном этапе это будет самый короткий и эффективный прием. А Konqueror - ГОРАЗДО быстрее Firefox! Он даже быстрее Оперы Улыбка
Re: Медленный Konqueror 05.04.2006 15:54Alpi Я ухохатался Улыбка Попытался сделать локальный репозиторий из скачанных пакетов kde + пакеты с установочного DVD. Создал и добавил соответсвующий файл в директорию yum.repos.d, запустил createrepo - получил рапорт, что все тип-топ. И теперь сам YUM зависает. YUM Ext - не запускается.. Улыбка Продолжаю учиться.
RSS-материал