OO 1.02, ASPLin9

Автор: alex_kl Дата: 11.06.2003 09:26 Извиняюсь, но возвращаюсь к проблеме кириллицы в ОО. Пакет поставлен при установке системы. Когда проверил собственно пакеты (Writer и пр.) вроде как все нормально - все меню и сообщения по русски, однако ту запустил Настройку принтера OpenOffice.org и увидел одни знаки вопроса вместо кириллицы. В Восстановлении OpenOffice.org, то же самое. Что бы это могло быть и как с этим справиться?
Re: OO 1.02, ASPLin9 11.06.2003 13:52МихаилZ да есть такая глюка может быть она вылечиться чменой локали?
Насчет принтера - туда лучше вообще не заходить а настроить принтер в CUPS в КДЕ по умолчанию - тогда ОО будет печать туда через свой generic printer
Re: OO 1.02, ASPLin9 11.06.2003 17:28alex_kl Проверял и в кои-8, и в юникоде и в ср2151 - без результата. Ну а относительно "Настройка принтера OpenOffice.org" - просто пробовал все пункты меню из раздела Офис (KDE) ну и именно (и только) на этих двух наткнулся на этот глюк.
Re: OO 1.02, ASPLin9 11.06.2003 21:06Iron Поставь openoffice-1.0.2-alt2.i586.rpm Alt-овской сборки,
там всё нормально и даже help весь русский.
Re: OO 1.02, ASPLin9 11.06.2003 21:08rmn Iron писал(а):


> там всё нормально и даже help весь русский.
Да, кстати, мне тоже понравилось. Только на прошлой неделе слил.
[21:05][rmn@:~]\> rpm -qa |grep -i openoffice
OpenOffice.org-help-ru-1.0.3-2mdk
OpenOffice.org-libs-1.0.3-2mdk
OpenOffice.org-1.0.3-2mdk
OpenOffice.org-l10n-ru-1.0.3-2mdk
Re: OO 1.02, ASPLin9 11.06.2003 22:46FEWolf Есть такая проблема Грустный
Данную проблему можно решить установкой truetype фонтов
Re: OO 1.02, ASPLin9 14.06.2003 01:57dvk У меня проблема вылечилась мгновенно установкой /etc/sysconfig/i18n в соответствии с инструкцией по локализации ASP (на сайте):

LANG="ru_RU.KOI8-R"
SYSFONT="Cyr_a8x16"
SYSFONTACM="koi2alt"

после этого исчезли все квадратики - нормальные буквы русские.
RSS-материал