ASPLinux и QT4

Автор: новый_~ Дата: 13.03.2008 20:20 Помогите, пожалуйста, с выбором.

1. Какой вариант дистрибутива ASP выбрать для работы с QT 4.3...

2. Существует дистрибутив ASP Linux в который QT 4.3... входит?

3. Если нет, установка с Trolltech вызывает конфликты?

Заранее благодарен.
Re: ASPLinux и QT4 13.03.2008 22:07peter_ir В Fedora 8 входят и Qt3 и Qt4.
Будут ли конфликты при установке бинарного пакета, не знаю, я бы сразу скомпилировал Qt4
из исходных текстов. При этом может после запуска configure может оказаться, что она не
обнаружила некоторых пакетов для работы с базами данных, т.к. они находятся в /usr/include
не там, где она их ищет, тогда путь к ним надо будет указать с помощью -I<path>.
RSS-материал