Установка Thunderbird 2.0.0.19

Автор: kramer Дата: 13.03.2009 19:17 Давно не писал, поскольку не имел особенных проблем с ASP Linux 11.2. До более старших версий не обновлялись за отсутствием надобности.

Так вот суть проблемы. Решил я установить subj. Скачал архив с бинарием (ну как обычно), распаковал, запускаю Thunderbird, мне вылазит сообщение, что нужен libstdc++.so.5. Иду в свой /usr/lib, у меня там лежит libstdc++.so.6, являющийся линком к libstdc++.so.6.0.7. Далее, аналогии делаю линк с именем libstdc++.so.5 на этот файл. Запускаю Thunderbird - опять гора мата:

./thunderbird-bin: /usr/lib/libstdc++.so.5: version `GLIBCPP_3.2' not found (required by ./thunderbird-bin)
./thunderbird-bin: /usr/lib/libstdc++.so.5: version `CXXABI_1.2' not found (required by ./thunderbird-bin)
./thunderbird-bin: /usr/lib/libstdc++.so.5: version `GLIBCPP_3.2' not found (required by ./libxpcom_core.so)
./thunderbird-bin: /usr/lib/libstdc++.so.5: version `CXXABI_1.2' not found (required by ./libxpcom_core.so)
./thunderbird-bin: /usr/lib/libstdc++.so.5: version `GLIBCPP_3.2' not found (required by ./libxpcom_compat.so)


Понимаю, что прикол не прошёл. Что ещё можно сделать помимо ручной сборки, разбираться с которой нету времени, не знаю. FireFox 3.0.7 стоит и работает на ура, а вот эта фига - не хочет. Пожалуйста, посоветуйте, как с этой фиговиной быть?
Re: установка Thunderbird 2.0.0.19 13.03.2009 19:31lg yum install compat-libstdc++-33
А вообще есть [rpms.famillecollet.com]
Re: установка Thunderbird 2.0.0.19 13.03.2009 20:06kramer Благодарю!
RSS-материал