Почему для 7.3 системы последним ставится такой старый gcc? Фиг что откомпилишь.

Автор: flot Дата: 31.10.2005 21:54 Почему для 7.3 системы последним ставится такой старый gcc? Фиг что откомпилишь.
Re: Почему для 7.3 системы последним ставится такой старый gcc? Фиг что откомпилишь. 04.11.2005 07:59Neonovice А кто мешает поставить дополнительно (в /usr/local) gcc посвежее?
У меня, например, стоит gcc-3.2.2 (кроме 2.96 и 3.0).
Re: Почему для 7.3 системы последним ставится такой старый gcc? Фиг что откомпилишь. 15.11.2005 23:27sergeil flot писал(а):

> Почему для 7.3 системы последним ставится такой старый gcc? Фиг
> что откомпилишь.

Странно, все компилится ...
Re: Почему для 7.3 системы последним ставится такой старый gcc? Фиг что откомпилишь. 16.11.2005 10:49Neonovice На 7.3 штатные gcc - это gcc-2.96 и gcc3-3.0.4.
К сожалению далеко не всё можно откомпилировать даже при помощи 3.0.4.
Gcc-2.96 многие проекты (mplayer, например) вообще не признают.
Так что приходится ставить еще один компилятор в /usr/local.
RSS-материал