Библиотеки для принтера.

Автор: vad_im Дата: 20.01.2008 22:05 Принтер EPSON stylus photo R270. При установке драйвера просит
библиотеки, при их установке, просит «ld.so.1» пакет содержащий данную
команду это - glibc-2.1.2-4.s390.rpm
при его установке получаю следующее:

glibc < 2.6 конфликтует сglibc-common-2.6-4.0.120asp.i386
glibc < 2.2 конфликтует сnss_db-2.2-36.i386
glibc < 2.2 конфликтует сcoreutils-6.9-6.0.120asp.i386

Я так понимаю в системе есть данные библиотеки,
программа драйвера их не воспринимает.
Что делать?
Re: библиотеки для принтера. 20.01.2008 22:19BigAndy Стесняюсь спросить: А пойти стандартным путем через CUPS Вы не пробовали?
А если вы все же знаете, что делаете, то вы уверены, что хотите сделать даунгрейд библиотек?
Re: библиотеки для принтера. 20.01.2008 22:20BigAndy Стесняюсь спросить: А пойти стандартным путем через CUPS Вы не пробовали?
А если вы все же знаете, что делаете, то вы уверены, что хотите сделать даунгрейд библиотек?
>Что делать?
Пересобрать "драйвер" под свои нужды и библиотеки.
Re: библиотеки для принтера. 20.01.2008 22:35vad_im CUPS не имеет драйверов под R270
по крайней мере в АСП 12
Re: библиотеки для принтера. 20.01.2008 22:36vad_im И я не программист и пересобрать не смогу.
Re: библиотеки для принтера. 21.01.2008 08:22vad_im Настроил через ppd файл
Re: библиотеки для принтера. 21.01.2008 11:18BigAndy Чтение документации рулит.
Re: библиотеки для принтера. 21.01.2008 19:47vad_im Конечно, пришлось почитать.
В основном на сайте www.avasys.jp
Re: библиотеки для принтера. 21.01.2008 23:18BigAndy А linuxprinting чем не кошерен? Там даже сцылка на ppd фал лежит.
RSS-материал