И опять SATA!

Автор: Kyana Дата: 08.12.2004 20:10 Здравствуйте, хочу обратиться ко всем со следующей проблемой:
Не могу поставить Linux на SATA диск. При установке пишет, что не найдены устройства для создания разделов. Ставил ASP LiveCD - работает, но жёсткий диск в системе не виден.
Пробовал ставить следующие версии Linux: Mandrake 10.0/RedHat 9.0/
Конфигурвция компьютера:
- Pentium 4 3.2 на Socket LGA775
- Мать: ASUS P5GD1
Chipset: Northbridge: Intel 915P/Southbridge: Intel ICH6R
Storage: Intel ICH6R, ITE 8212F IDE RAID
- Хард: Seagate Barracuda 7200.2 120Gb SATA
- ну и остального по мелочи Улыбка
Так как Линукс видел только раз 5 в нем не разбираюсь вообще, но очень хочеться на него пересесть, поэтому прошу писать подробно, так как слова типа скомпилируй и всё ок, я не пойму.. Улыбка
Всем заранее Спасибо!
Re: И опять SATA! 08.12.2004 20:59Mycopka А поиск по форуму не помагает?
Re: И опять SATA! 08.12.2004 21:43Kyana я уже прочитал все статьи по поводу установки SATA - не помогает.. на этом форуме тоже всё читал..
Re: И опять SATA! 18.12.2004 15:38BlackAmV Может тогда по BIOS'у попробуешь полазить, поискать переключение SATA контроллера с Enhanced mode на compable mode? в режиме эумуляции даже Windows NT4 не просит дрова(дата выпуска 1995 год, кто не помнит) и винт должен определяеться на линуксах как /dev/hde или /dev/hdf. Пробовал, или нет у тебя такой опции на BIOS(если AMI, то, скорей всего, должно быть, если Phoenix/Award, то может и не быть)?

Насчёт 10-ого Мандража: зайди на www.VIAarena.com, там лежат драйвера для VIA - и к драйверам на SATA(они к тебе всё равно не пойдут) ним можно отдельно скачать подробные инструкции по установке, попробуй - может поможет. Правда, инструкции на английском. Для ASP-шника (версия 9.2, как я понимаю) молистай инструкцию для Red Hat Fedora core 1, он делается с полным системным совмещением с ним.

-> модераторам. Сорри за оффтом ASP рулит:-)))
Re: И опять SATA! 18.12.2004 20:26Kyana В Biose пробовал разные настройки, не помогает.. в режиме compatable mode не виден тоCD-ROM, то Хард..
Re: И опять SATA! 20.12.2004 17:21BlackAmV Правильно, включи Compatible mode, включи CD-ROM на Secondary IDE, отключи Primary IDE, подключи SATA винт на 1-ый контроллер SATA и все лишние SATA контроллеры отруби. Какая модель SATA-контроллера у тебя к этому чипсету идёт?
Re: И опять SATA! 20.06.2005 15:14sergeiKo Через некоторое время после установки системы (возможно после обновления с помощью yum)
вдруг перестал быть виден CD-ROM. После команды mount /mnt/cdrom выдается следующее

mount: special device /dev/cdrom does not exist

На этом же копьютере другой DVD-ROM как работал так и работает. В Windows этот же CD-ROM функционирует.

Ау специалисты! В чем тут может быть дело?
Re: И опять SATA! 20.06.2005 19:44Bircoph А mount /dev/hdX работает? (Х - это a,b,c,d,... в зависимости
от того, к какому IDE и в каком режиме подключено устройство.
RSS-материал