MySQL 5.... какой ?

Автор: jvq Дата: 18.12.2006 18:39 Подскажите, какой MySQL 5 лучше подойдёт под ASP?
Зашел на сайт авторов - в глазах зарябило. Пожелуй 5.0.27 - тот, что рекомендуется
под RedHat4 ?? Или я не прав?
Мои собственные познания в этом вопросе скудноваты, чтоб решить это самостоятельно.
Ставить наугад садистские эксперементы на работающем сервере не хочется.
Около года использовал 5.0.22 но сейчас столкнулся с косяком, который никак не могу одолеть. Надумал исправить проблему таким вот оригинальным способом.
Re: MySQL 5.... какой ? 18.12.2006 19:25lg под какой asp нужно то?
asp10 - fedora core 2(3)
asp11, asp11.2 - fedora core 4

[remi.collet.free.fr]
Но я бы сначала на чем нибудь менее критичном попробовал
Re: MySQL 5.... какой ? 18.12.2006 20:15BigAndy не пользуй мускуль версии более 4.хх.
Еслим нужны триггеры- возьми лучше pgsql.
мускуль замахнулся на продукт корпоративного уровня, но имхо он слабоват. Не потянули пока. Об этом можно долго говорить и делиться опытом.
Если хочешь продукт _настоящего_корпоративного - уровня - скачай IBM DB2 - он бесплатен для использования на машинах с 4-мя и менее процессорами.
Re: MySQL 5.... какой ? 19.12.2006 16:29jvq Благодарю за ссылку, это сэкономит мне время и трафик.
Насчёт уровня пятой версии - вероятно, BigAndy прав, но у меня и задачи невеликого размаха и не на продажу. Я надеюсь, что пятёрку со временем до ума доведут. Всё-таки MySQL по-своему хорош.
RSS-материал