ASPLinux 10 не ставится на i945 чипсет

Автор: fedab Дата: 26.02.2006 11:14 Мать i945GNTL. При установке в самом начале сообщение о том, что не обнаружен жесткий диск. Диск seagate st380817as SerialATA.
Re: ASPLinux 10 не ставится на i945 чипсет 26.02.2006 11:58shutdown-h-now Он не на чипсет не ставится, а на SATA.
Прежде чем задавать вопрос, почитайте документы, хотя бы лежащие на этом же самом сайте (типа [community.asplinux.ru]) и иcпользуйте поиск по форуму, проблема поднималась очень-очень много раз.
Re: ASPLinux 10 не ставится на i945 чипсет 28.02.2006 08:52fedab Ни ata_piix ни ahci не помогают. fdisk -l дает пустоту и диск не виден.
Re: ASPLinux 10 не ставится на i945 чипсет 28.02.2006 11:03NetS. В каком режиме ставите систему? У меня винт SATA и мать на i915. Система поставилась только в текстовом режиме.
Re: ASPLinux 10 не ставится на i945 чипсет 12.03.2006 17:49SpectatorCN Кто может дать точный ответ?
Поддержует ли ASPLinux 10 i945 чипсет?

Столкнулся с такой проблемой:
Линух поставил все ок,
но вот интегрированой гигабитной сетевухи не видит,
на винте (IDE) не включается DMA (хотя в bios - пишет, что поддерживается и включено),

а в /etc/sysconfig/hwconf

Все такого вида:

class: OTHER
bus: PCI
detached: 0
driver: unknown
desc: "Integrated Technology Express, Inc.: Unknown device 8211"
vendorId: 1283
deviceId: 8211
subVendorId: 1043
subDeviceId: 8138
pciType: 1
pcidom: 0
pcibus: 1
pcidev: 4
pcifn: 0
-
class: OTHER
bus: PCI
detached: 0
driver: unknown
desc: "Intel Corp.: Unknown device 27da"
vendorId: 8086
deviceId: 27da
subVendorId: 1043
subDeviceId: 8179
pciType: 1
pcidom: 0
pcibus: 0
pcidev: 1f
pcifn: 3

........

-
class: NETWORK
bus: PCI
detached: 0
device: eth1
driver: r8169
desc: "Realtek Semiconductor Co., Ltd. RTL-8169 Gigabit Ethernet"
network.hwaddr: 00:11:3B:04:F3:B5
vendorId: 10ec
deviceId: 8169
subVendorId: 10ec
subDeviceId: 8169
pciType: 1
pcidom: 0
pcibus: 1
pcidev: 9
pcifn: 0
-
class: NETWORK
bus: PCI
detached: 0
device: eth2
driver: unknown
desc: "Intel Corp.: Unknown device 109a"
vendorId: 8086
deviceId: 109a
subVendorId: 1043
subDeviceId: 81c2
pciType: 1
pcidom: 0
pcibus: 2
pcidev: 0
pcifn: 0
-

Что это вообще может быть?

Конфиг:
Asus P5LD2-VM на i945 чипсете
PIV 2.8
DDR2 512
Интегрированая сетевуха Intel Gigabit (eth2)
Re: ASPLinux 10 не ставится на i945 чипсет 12.03.2006 17:54SpectatorCN Обновился через yum - не помогло!!
Re: ASPLinux 10 не ставится на i945 чипсет 05.09.2006 23:18mallory При установке CentOS 4.2 и RH EL4AS пишет что не находит жесткого диска. Как быть?

ASPLinux 11, например, встал.

__EPoX 5P945J, хард - Seagate ST380817AS 80Gb SATA__
Re: ASPLinux 10 не ставится на i945 чипсет 06.09.2006 09:26peter_ir Могу поделиться опытом включения DMA для IDE на плате на i845.
Ниже часть моей переписки с поддержко по этому поводу.

Петр.

> Статьи прочитал, но мало что нашел для себя нового. На вашем сайте есть ссылки
> на сайты с документацией по Linux и на одном из них на форуме я обнаружил
> жалобу
> на то же самое - что для Intel 845 не включается dma и ссылку на сайт Intel,
> где я нашел
> [www.intel.com] с рекомндациями по
> решению
> этой проблемы. Я применил method 2) и method 3), но это ничего не дало. Тогда
> я
> скомпилировал и установил ваше ядро 2111 и применил method 3), но вместо
> autotune
> задал dma, а в /etc/rc.d/rc.sysinit вставил команду "hdparm -m16 -c3 /dev/hda"
> и после
> этого dma включился, hdparm -i показывает 56MB/sec, а при начале загрузки ядра
> перестали появляться сообщения
> ICH4: port 1f0 (170) already claimed on ide0 (ide1)
> так что этот вопрос решен.

> Прочтите, пожалуйста, вот эти статьи:
> [linuxdoc.vlz.ru]
> [linux.net.ru]
Re: ASPLinux 10 не ставится на i945 чипсет 07.09.2006 15:55lkanter Нормальной поддержки i945 в ядрах ASPLinux 10 нет. Она есть только в апдейтах к 11-й версии (2.6.16 или 2.6.17)
RSS-материал