Вход в систему

Автор: BeTeP Дата: 23.10.2009 14:58 Добрый день.
После установки ASPLinux 14 DElux предлогает ввести пароль к логину после чего не грузит не KDE не GNOME.... появляется окно с картинкой ASPLinux Cobalt и все... кроме курсора мышки больше ничего...
Re: вход в систему 23.10.2009 16:42ANikolaev Это у Вас похоже проблема как у меня. Посмотрите мой пост, в конце я написал, как решил проблему.
[forum.asplinux.ru]
Re: вход в систему 23.10.2009 16:42BigAndy Xorg.0.log в студию
Попробуйте удалить ~/.gnome или ~/.kde
Попробуйте загруизиь KDE в safe-mode
Re: вход в систему 23.10.2009 16:56smaharbA rm /etc/X11/xorg.conf
Re: вход в систему 23.10.2009 17:16BeTeP хех... спасибо всем. решил проблему переустановкой.. возможно намудрил что-то при установке пакетов, поставил стандартный набор + пара прог любимых с детства.. Улыбка сейчас буду пробовать ставить все по очереди - увидим к чему приведет, если пойму "что было" отпишусь тут.
Re: вход в систему 26.10.2009 12:34BeTeP хм... проблема явно не в пакетах.. проблема возникает при попытке настроить подключение к домену виндоуз... к сожалению правильность настроек проверить не могу ибо указания подключения к каталогу LDAP получается вышеописанная ситуация, причем ctrl+alt+F1 и переход в командную строку не помогает ибо после ввода логина и пароля система просто мигает курсором и что либо воспринимать для ввода или отображения отказывается (такая ситуация и с пользователем root и под моим логином и под логином домена) явно замешено корявое устройство /dev/hands но вот только где именно понять не могу.. есть идеи у кого либо? сразу говорю... никаких конфигов сбросить не могу.. ибо оживить систему получается токо с помощью востановления из бакапа...
Re: вход в систему 27.10.2009 07:33BigAndy etc/pam.d/login
RSS-материал