Глючный yum update усиленно предлагает мне установить kernel-smp-....

Автор: flot Дата: 17.09.2004 17:21 хотя у меня установлено ядро из исходников и нет и намека на ядро из rpm. Спрашивается ЗАЧЕМ? К томуже у меня машина pentium 200 MMX, которая никогда smp не была.

И еще, yum меня вежливо спрашивает хочу ли я проапдейтить кучу пакетов и установить этот никому не нужный кернел. Так почему я не могу выбрать что ХОЧУ проапдейтить часть пакетов?

Я один раз уже сказал NO, это привело к тому что при повторном yum update он уже не дает проапдейтить ни один из предложенных ранее пакетов... yum update конкретный_пакет - тоже не помогает.

Товарищи разработчики, неужели нельзя сделать все более цивильно?
RSS-материал