Монитор

Автор: Philosof Дата: 06.06.2003 03:10 После установки Linux мне говорит,что не может что-то там сделать с screen device, предлагает мне посмотреть в файле /etc/X11/XF86Config.0.log и что-то там сделать, а вот как это сделать? Подскажите плз.
Re: Монитор 06.06.2003 03:46stark Посмотреть этот файл можно командами...

СТОП!... Ты ничего не напутал?... log-файлам не место в /etc!

cat /var/log/XF86Config.0.log
less /var/log/XF86Config.0.log

Делать в нём ничего не надо. Это лог. Делать надо в /etc/X11/XF86Config, да и то, обчитавший документации... К сожалению, я тебе ничем помочь не смогу, поскольку такой карты в глаза не видел, но, если ты ответишь на несколько вопросов кто-нибудь другой тебе точно поможет...

1) Установка ASPLinux была в текстовом или графическом режиме?
2) Не запускается как? - щёлкает черным экроном или что-то еще?
3) Запускается ли "redhat-config-xfree86"?
Re: Монитор 06.06.2003 06:44M@X У меня похожая проблема. Система nForce2+GeForce2MX400.
После установки ASPLinux9 в графическом режиме иксы не грузятся.
При загрузке в 5 режиме по монитору пробегает несколько горизонтальных полос все. Висим. Грузимся в 3 режиме. Нормально. При попытке запуска "redhat-config-xfree86" или просто "Х" виснет.
Была идея, что нет драйверов - но! Когда стоял ASPLinux 7.2 все ведь работало нормально. Неужели 9 идет без дров?
Re: Монитор 06.06.2003 07:45Vladimir Dyakov качаем последние дрова с www.nvidia.com/linux и не имеем проблем
Re: Монитор 07.06.2003 14:32YASTREB У меня похожая проблема. Видюха RADEON 8500
После установки ASPLinux9 в графическом режиме иксы не грузятся.Пишет fatal error невыбран экран 0.0 .redhat-config-xfree86
вообще не запускается -пишет что нет такой команды,хотя в MANDRAKE 8.0 все работает в /var/log/XF86Config.0.log вообще ничего нет ... и что же делать?
Пожалуйста помогите !
Re: Монитор 07.06.2003 14:38YASTREB Пишет
(EE) Screen(s) found, but none have a usable configuration.

Fatal server error:
no screens found

XIO: fatal IO error 104 (Connection reset by peer) on X server ":0.0"
after 0 requests (0 known processed) with 0 events remaining.
Re: Монитор 07.06.2003 19:00iVan Вы не первые, у кого такие проблемы, НА ЭТОМ ЖЕ ФОРУМЕ ЭТО УЖЕ ОБСУЖДАЛОСЬ И ОТВЕТ ТАМ УЖЕ ЕСТЬ!!!
Ищи тему:
Общий - Настройка видеокарты и разрешения!
Re: Монитор 08.06.2003 01:36Philosof Вот и все. Теперь все в порядке. Запустились Иксы. Поставил KDE.
Если есть у кого вопросы как я это сделал. ПОжалуйста.
Сразу говорю, что ставил на ноутбук. Монитор при установке не определялся. Пробовал узнать изготовителя из Виндов с помощью SiSoft Sandra и Norton Utilities. Обе эти проги указывали, что это стандартный монитор.
Когда ставил Линукса в споледний раз, то выбрал файловую систему Ext2, а не Ext3.
Думаю, что из-за этого и не работало раньше. Потому, что поменял на Ext2, а остальное делал также как и раньше. И теперь все в поряде. Хотя и не настаиваю на этой т. зрения.
RSS-материал