Pctel-0.9.7-9.tar.gz

Автор: iVan Дата: 08.03.2004 03:15 Вышла новая версия драйверов pctel (pctel-0.9.7-9.tar.gz).

Сам я скомпилировать её не могу, у меня АСП 9.2 выдаёт ошибку:
[root@MexSoft src]# make
gcc -Werror -Wno-trigraphs -fno-common -Wall -Wstrict-prototypes -O2 -fomit-frame-pointer -fno-strict-aliasing -pipe -fno-strength-reduce -DVERSION=\"0.9.7-9\" -DGCC_VERSION=\"3.3.2\" -DMODULE -DMODVERSIONS -DEXPORT_SYMTAB -DBUILD_SYSTEM=\""`uname -s -m -r -p`\"" -DKERNEL -I/usr/src/linux-2.4.22-1.2154.nptl.asp/include/ -DHAL_PCT789 -include /usr/src/linux-2.4.22-1.2154.nptl.asp/include//linux/modversions.h -o ptserial.o -c ptserial-2.4.7.c
ptserial-2.4.7.c: In function `rs_close':
ptserial-2.4.7.c:2815: error: invalid operands to binary ==
make: *** [ptserial.o] Ошибка 1

Не могли бы вы собирать и выкладывать новую версию?
Re: pctel-0.9.7-9.tar.gz 27.03.2004 09:34kost Да мне бы было тоже интересно. Может это из-за поддержки nptl в ядре?
Re: pctel-0.9.7-9.tar.gz 27.03.2004 16:51Дед Крапива А под девяткой тот же драйвер работает.
RSS-материал